• Announcements

    • Welcome to the new forums & website!   10/15/2015

      We are currently working on re-establishing all of the forum functions at the moment. If you have any feedback or issue, please use the "NEW Website Feedback" section to post your feedback. Thanks!

Search the Community

Search Filters


 Search Filters

Content tagged 'kstl p3d ped v3.1 taxi lights.'

Found 1 result


Results

  1. Post on KSTL in P3D v3.1 in Taxi2Gate

    By TheDude71, posted
    Greetings all.  I have searched and searched but have not found anyone talking about the problem I am having with T2G KSTL in P3D V3.1.  The taxi lights are gone.  Also missing are the wig wags and green center line lights.  Everything else seems to be working just fine. I installed with the migration tool.  Day textures are fine, in fact all textures are just as they were in FSX.  Runway lights are present and look great.
    I have emailed support with screenshots and my order #, but have yet to hear back.  I was wondering if I am the only one out there with this problem sense I can not find anything on this issue.  Can't be.  If someone knows of a trick and patch, will you please respond.  This is my home airport, I work there for SWA as an Ops agent, so this airport is very important to me.  I am hoping this can be an easy fix with the airport utility, but I have no clue on how to use it.
    I use AS2012 textures for my airport textures only.  REX 4 for all other textures.  Could AS2012 be the problem??
    Many thanks in advance
    Brett