Jump to content

Search the Community

Showing results for tags 'P3DV3 BlackBuildings BMPLoad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • iFlysimX Specific Forums
    • Forum News
    • iFlysimX Reviews
  • Lockheed Martin Prepar3D
    • Prepar3D Tips and Tricks
    • Prepar3D
  • Microsoft Flight Simulator Forums
    • Flight Simulator Tips and Tricks
    • FSX Forum
    • FS Repaints
    • FS Utilities
  • Hardware & Operating Systems
    • MOBO, CPU, RAM, GPU & Others
    • FS Cockpits & Hardware
    • Streaming
    • Windows OS
  • Official Commercial Forums
    • Dreamflight Studios
    • Jennasoft
    • JetStream Designs
    • Taxi2Gate
  • Screenshots & Video
    • Screenshots
    • Videos
  • Others
    • Real Word Aviation
    • Everything & Anything
  • News & Previews
  • Support

Categories

  • Freeware
    • FSX
    • FS9
    • Others
  • Goldstar Textures
    • PMDG 777
    • PMDG 737 & NGX

Calendars

  • Twitch Streaming Schedule
  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello; I've just upgraded to P3D V3. Installed the T2G LTBA Scenery with the P3D v2 option.However some buildings around the scenery are like black boxes. You can see the images attached. Also it gives an bmp loading error. The log file is also attached. I'd like to know if you have any solution for this. Thanks a lot. Mehmet Sinlenmez ContentErrorLog.txt
×