Jump to content

Search the Community

Showing results for tags 'kstl p3d ped v3.1 taxi lights.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • iFlysimX Specific Forums
    • Forum News
    • iFlysimX Reviews
  • Lockheed Martin Prepar3D
    • Prepar3D Tips and Tricks
    • Prepar3D
  • Microsoft Flight Simulator Forums
    • Flight Simulator Tips and Tricks
    • FSX Forum
    • FS2004 Forum
    • FS Repaints
    • FS Utilities
    • Streaming
  • Hardware & Operating Systems
    • MOBO, CPU, RAM & Others
    • Windows OS
    • FS Cockpits & Hardware
  • Official Commercial Forums
    • Dreamflight Studios
    • Jennasoft
    • JetStream Designs
    • Taxi2Gate
  • Screenshots & Video
    • Screenshots
    • Videos
  • Others
    • Real Word Aviation
    • Everything & Anything
  • News & Previews
  • Support

Categories

  • Freeware
    • FSX
    • FS9
    • Others
  • Goldstar Textures
    • PMDG 777
    • PMDG 737 & NGX

Calendars

  • Twitch Streaming Schedule
  • Community Calendar

Found 1 result

  1. KSTL in P3D v3.1

    Greetings all. I have searched and searched but have not found anyone talking about the problem I am having with T2G KSTL in P3D V3.1. The taxi lights are gone. Also missing are the wig wags and green center line lights. Everything else seems to be working just fine. I installed with the migration tool. Day textures are fine, in fact all textures are just as they were in FSX. Runway lights are present and look great. I have emailed support with screenshots and my order #, but have yet to hear back. I was wondering if I am the only one out there with this problem sense I can not find anything on this issue. Can't be. If someone knows of a trick and patch, will you please respond. This is my home airport, I work there for SWA as an Ops agent, so this airport is very important to me. I am hoping this can be an easy fix with the airport utility, but I have no clue on how to use it. I use AS2012 textures for my airport textures only. REX 4 for all other textures. Could AS2012 be the problem?? Many thanks in advance Brett
×