Jump to content

Search the Community

Showing results for tags 'taxi signs disappeared gone eddm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • iFlysimX Specific Forums
    • Forum News
    • iFlysimX Reviews
  • Lockheed Martin Prepar3D
    • Prepar3D Tips and Tricks
    • Prepar3D
  • Microsoft Flight Simulator Forums
    • Flight Simulator Tips and Tricks
    • FSX Forum
    • FS2004 Forum
    • FS Repaints
    • FS Utilities
    • Streaming
  • Hardware & Operating Systems
    • MOBO, CPU, RAM & Others
    • Windows OS
    • FS Cockpits & Hardware
  • Official Commercial Forums
    • Dreamflight Studios
    • Jennasoft
    • JetStream Designs
    • Taxi2Gate
  • Screenshots & Video
    • Screenshots
    • Videos
  • Others
    • Real Word Aviation
    • Everything & Anything
  • News & Previews
  • Support

Categories

  • Freeware
    • FSX
    • FS9
    • Others
  • Goldstar Textures
    • PMDG 777
    • PMDG 737 & NGX

Calendars

  • Twitch Streaming Schedule
  • Community Calendar

Found 1 result

  1. Hey guys, I have a very weird problem at EDDM, I lost all my taxiway signs. There's no way to tell where to turn or where I am since the signs next to the taxiways aren't there anymore. No matter what I do, I don't get them back. So far I tried to * Re-install EDDM * Re-install orbx GES * Change the order in the scenery library (EDDM, LC-ELV and Terrain), all permutations * Compared the content of their EDDM/T2D directories with some of my friends (number of files, sizes etc.) Everything else (like taxiway lights etc.) works fine and EDDM is the only airport showing this behavior (I have roughly 80 third-party add-ons). I'm not 100% sure if the problem occurred after installing GES but my god-feeling is that it has nothing to do with it. As I already wote, I even uninstalled GES and the signs are still gone (see attached screenshot). The ones on the apron (like the exit/entry signs) are there btw... Are there any files I can try to replace to make them appear again? Any help is highly appreciated. Cheers
×