Jump to content
Fireater201

Taxi2Gate Seattle installation

Recommended Posts

Hi

I bought T2G Seattle from Sim Market on the 2 of July. I have used it between that date and now. I had to reset my PC to default so it got deleted. I tried to install again it but when I got to the Activation code page the name input box was missing and it would not let me continue.I did get the activation code .I tried to download it again same thing happens. Please help.

help.png

help 2.png

Edited by Fireater201

Share this post


Link to post
Share on other sites

Not sure here if you found a resolution to this problem or not, but your best bet would be to contact SimMarket, and explain your issue to them, as this has to do with activations.  If before you reset your PC back to factory settings and defaults, then you should have uninstalled the add-on, or else, the license could still be tied to the previous "system" that the authenticator recognizes.  I am sure the folks at SimMarket can help you out. :)

Share this post


Link to post
Share on other sites

I know it's been along time since I post this problem. I did email them but they said it was my PC which it wasn't. I gave up on fixing it. A warning don't buy stuff from Sim market they don't help you with problems or give you refunds.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×