• Announcements

    • Welcome to the new forums & website!   10/15/2015

      We are currently working on re-establishing all of the forum functions at the moment. If you have any feedback or issue, please use the "NEW Website Feedback" section to post your feedback. Thanks!

P3Dv4 versions

25 posts in this topic

Posted · Report post

Are LIML and LICJ compatible with P3Dv4?

Thanks,

André

Share this post


Link to post
Share on other sites

Posted · Report post

Hello André,

Sorry for the late answer, my son was born last Thursday so I had no time to answer support messages until now :)
I have tested LICJ and LIML into P3D V4. They both are compatible (LICJ is 100% compatible, LIML has just one small issue with transparency on the main terminal, but I have already solved this and the update is soon to be uploaded). If you want to use both sceneries right now, you'll have to install them manually:

LICJ:

  • add the scenery to your scenery library (you can point the scenery library to the P3D V3 LICJ scenery, so you save HDD space)
  • copy and paste files JSD_LICJ.DDS and JSD_LICJlm.DDS from your main P3D V3 "texture" folder to your main P3D V4 "texture" folder
  • copy and paste file LICJ_ADEX_JDS_ALT.BGL from Prepar3D v3\Scenery\World\scenery folder to your Prepar3D v4\Scenery\World\scenery folder

LIML:

  • Copy folder "Jetstream Designs Milan Linate P3Dv3" (from Prepar3D v3\SimMarket), paste into a folder of your choice and rename it to "Jetstream Designs Milan Linate P3Dv4"
  • add the scenery to your scenery library
  • copy and paste files JSD_LIML1.DDS and JSD_LIML1lm.DDS from your main P3D V3 "texture" folder to your main P3D V4 "texture" folder
  • an updated file for the main terminal will be uploaded soon, just paste it into Jetstream Designs Milan Linate P3Dv4\data\Scenery and the scenery will be 100% V4 compatible.

Hope this helps!

Best regards

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

Can you give me an information regarding LFML ? Is this airport also compatible with P3Dv4 ?

Thanks in advance and Best Regards

 

Marc

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Marc,

LFML is also fully compatible with P3D V4. Like LICJ and LIML, a manual install is required at the moment:

  • add the scenery to your scenery library (you can point the scenery library to the P3D V3 LFML scenery, so you save HDD space)
  • copy and paste file LFML_ADEX_TLG_ALT.BGL from Prepar3D v3\Scenery\World\scenery folder to your Prepar3D v4\Scenery\World\scenery folder

Good news is that a new update will soon be released with fully animated SODE jetways for LFML :)

Best regards,

Share this post


Link to post
Share on other sites

Posted · Report post

Many thanks for your clarification.

Have a great day and Best Regards from:Belgium.

Marc

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Marc,

LFML is also fully compatible with P3D V4. Like LICJ and LIML, a manual install is required at the moment:

  • add the scenery to your scenery library (you can point the scenery library to the P3D V3 LFML scenery, so you save HDD space)
  • copy and paste file LFML_ADEX_TLG_ALT.BGL from Prepar3D v3\Scenery\World\scenery folder to your Prepar3D v4\Scenery\World\scenery folder

Good news is that a new update will soon be released with fully animated SODE jetways for LFML :)

Best regards,

First of all congratulations with the birth of your Son :-)

As for the info appreciated thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

If I have clean OS and P3D4 installation. Where I can find files to copy texture folder for LIML airport?

Share this post


Link to post
Share on other sites

Posted · Report post

I see that the update for Linate is out! What is the version number??? Still v1.1? Cannot find it anywhere...

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Erik,

The update is for P3D V4 only, it was released to make the current Linate scenery fully V4 compatible + add the new dynamic lights. You just need to run file JetStream_LIML_P3DV4.exe and you're set ;)

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello

I tryed several times to install LIML to P3D V4, but with no luck. Is there order to get it to work? What folder do i install to?

 

Dino

Edited by dino172

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Dino,
Did you get the PDF file to open at the end of the install? With this installer it is necessary to add the scenery to the P3D V4 scenery library manually (please find enclosed the PDF file with instructions).

Please Read LIML P3D V4 install.pdf

Share this post


Link to post
Share on other sites

Posted · Report post

OK To be clear. 
First Install version for P3Dv3 then update to P3Dv4? Am I right? I have clean installation P3D4

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This is strange, I don't have this "requires main installer" message on my SimMarket account. Thank you for reporting, I will sort it out.

So I confirm, JetStream_LIML_P3DV4.exe is standalone.

Edited by JetStream Designs

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi Dino,
Did you get the PDF file to open at the end of the install? With this installer it is necessary to add the scenery to the P3D V4 scenery library manually (please find enclosed the PDF file with instructions).

Please Read LIML P3D V4 install.pdf

After adding LIML folder the sim crashes to desktop. Also, PDF is not listed on simmarket.

Edited by dino172

Share this post


Link to post
Share on other sites

Posted · Report post

The PDF file should open automatically once install is complete. Please launch again JetStream_LIML_P3DV4.exe installer and check if sim is still crashing.

Share this post


Link to post
Share on other sites

Posted · Report post

By the way, LM has just released hotfix 1 for P3D V4, which solves among other :

"Fixed crash that could occur when making modifications to the Scenery Library with add-on scenery"

Share this post


Link to post
Share on other sites

Posted · Report post

It's working now. Had to run the installer after adding folder to scenery. Thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

I also have LFML is there a P3D V4 installer for that?

Share this post


Link to post
Share on other sites

Posted · Report post

LFML for P3D V4 will be released a little later. Next one to be released will be Palermo LICJ.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Erik,

The update is for P3D V4 only, it was released to make the current Linate scenery fully V4 compatible + add the new dynamic lights. You just need to run file JetStream_LIML_P3DV4.exe and you're set ;)

Thank you, I indeed understood it was for P3Dv4. Only reason I wanted to know the version folder is for my back-up... So I can keep track on which versions I have :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now