Jump to content
KG1000

Poor FPS at Nantes LFRS

Recommended Posts

Hi,

Purchased this fine scenery today (FSX). I noticed immediately I had a very poor Fps. With the Trike externally 23FPS. PMDG external 18 FPS, cockpit 20FPS. The VAS is low, around 2.8. With heavier payware sceneries I get at least twice this amount. I have reduced all the settings using the configurator. In fact it seems there is very little difference with everything activated in the config compared to all reduced. Parked at the Terminal is where things are at their worst. Once away, say some 500 to 800m Fps start to rise significantly. I have had the previous scenery for Nantes and as far as I can see, I have removed all of the files. I had AES which I have removed. I have reinstalled the scenery to no avail. I have a decent system capable of handling the FS Labs A320 at large payware airports. SODE works fine. If I do not use the Mesh folder, there is no difference. If I do not use the Nantes folder, there is effectively default scenery with fps of 100 plus! I wonder if there is a particular file etc that could be responsible. Any suggestions welcomed!

Regards,

 

Keith

Share this post


Link to post
Share on other sites

Hello Keith,

Sorry for the late answer, but I did not see your message since it was not posted into the official JetStream forum ;) ( http://forum.iflysimx.com/forum/89-jetstream-designs/ )

About your performance issue, it is always tricky to find about the reason as each user has a different setup / configuration. Usually, our LFRS scenery is quite praised about its great performance, be it FPS or VAS. In your case, there could either be a conflict with external scenery files or a file which is not handled well by your config. What I usually do when i'm looking for a corrupt file is to do this by "batches". Cut and paste all bgl files into a temporary folder (just leave JSD_LFRS_obj_lib.BGL into the JetStream Designs Nantes Atlantique\scenery folder). Then, select a few .bgl file, put them back into the JetStream Designs Nantes Atlantique\scenery folder and start your sim. If FPS are good, then the files are good too. Do it all over again until you find out which is the faulty file. Then contact me again so we can try to sort this out ;) )

Please try also to check if this could be due to Ai Traffic: de-activate temporarily your AI. Sometimes a faulty Ai model can bring your FPS down.

Best regards,

Thomas

Share this post


Link to post
Share on other sites

Hi Thomas,

Many thanks for your response. Apologies for the misplaced question, new to the Forum.

OK Detective work done! I have found 2 files that drop the FPS. They are LFRS_gr_base.bgl and LFRS_groundlights.bgl. Both seem to individually slow the Fps. Together, the lower Fps rate seems the same. So with the Trike, with the files 30 fps, without 80 plus. I have used the scenery configurator with everything on high settings and with PMDG 738 flight deck 40+, external 50+. Before less than 20 fps.

 

Regards,

 

Keith

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×