Jump to content

gianluk81

Members
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by gianluk81

  1. Any idea to update this file on your "Updates" section on Jetstream site?
  2. Test it...and...at moment don't have any issues with elevation. In the next hours test scenery with a complete flight and report. One question. What exactly does this file do?
  3. Don't use Vectors. Have a new LFPO scenery, but if disable, don't change never at LICJ, and elevation issues remain. Now try to put the alt file .bgl from world scenery to base scenery (read in another post), but don't resolve.
  4. Don't use traffic addons.
  5. Hi, no, only ftx global terrain+openlc europe. Strange problems because don't have any problem with LICJ in previous experiences. Try to put at 1mt mesh in sim, but don't resolve. Try to move to top list of scenery in library, don't solve. Try to clear shaders folder, don't resolve.
  6. Hi, have issue in 4.4 see this... (don't have orbx vector)
  7. Hi guys, i see this problems on LIML on p3d 4.4 (only client update from 4.3). At some angle view the ground textures on GA area missed. See the pics. Test various settings in sim, but the problem remain. Also tried to move the LIML scenery in other position on scenery library but don't resolve. Any idea to fix it?
  8. At moment, only solution is reduced slide for Autogen and scenery draw distance, at medium, textures are ok, over medium, like high...textures problems.
  9. ...and for other info...test with fog meteo and problems 100% appear.
  10. Hi guys, i have this problems with lights poles...see the photo for detail. In some areas have a lamp of lights position at ground and not at top of poles. Please help me to resolve this issue. Thanks!
  11. Oh my good!!! Very very good reply!!! Many thanks...now LFRS it's full complete
  12. Hi, yes...switch from 5m to 2m and resolve problems! Thanks for assistance! Have a one question... It's possible insert a left PAPI on rwy 03?
  13. Hi, any news about papi update for 03? Thanks!
  14. Hi, i have this problem on p3d v4.1 and your LFRS...See the screen. Black house around the airport. Any idea for fix?
  15. Hi Thomas and thanks for reply. Solved...Simple...uninstall and reinstall scenery...now works well!
  16. Yes, confirm...dl with SSAA it's terrible!!! In my case use a 8xMSAA with gtx 1080 and i7 7700k.
  17. Hi again... in my test the "fix" don't resolve. Little better but in more angle the dynamic lights kill gpu and fps. It's possible reduce again the effects for test?
  18. Super!!! Now download file and test...wait for 5/10 minutes!
  19. Hi, confirm the problem I have same issue with dl and LIML. For example, no problem at EGLL or LOWW beta 2.8 (fly tampa). No problems also in Uk2000 apt's with dynamic lights update. At Liml have a dramatic fps drop. Any idea?
  20. Hi guys... in my last flight to EDDM i see this... wrong name on the info panel at entry S7 from S. In other side the info panel show correct S7 name.
  21. Hi, T2G super fast and super good!!!! With fix i don't any problem with night texture at more jetway... Very good...very thanks!!! Regards Gianluca Balloni
  22. Hi sir, i have this texture problem in more jetway...the problem is night only, in daytime the texture are correct. I have the last installer from simmarket. Please help. Thanks Gianluca Balloni
×