Jump to content

Luca Gigli

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hello. I had previous version o f LFPO and I've uninstalled it, also deleting Scenery Library entries . When I run the installer of new version (with "Run as adiministrator) I always have a Dos windos saying there a scenery.cfg error in levels and the file is occurpted, so it's impossible to activate LFPO, and to click a key to continue. I have checked my scenery.cfg and it's ok and P3D4.5 works. Can you help me? Thank you Luca
×
×
  • Create New...