Jump to content
RomeoFox

[fs9] LFML retour bureau

Recommended Posts

Bonjour Thomas,

 

 

J'ai depuis quelques temps de mechants retour bureau au depart de LFML et en approche de la plateforme. Depuis que j'utilise cette scene qui marchait tres bien j'ai pas mal modifie mon fs9 (ajout de textures, scenes etc...).

Pour essayer d'identifier le probleme j'ai desinstalle puis re-installe la scene, sans succes. j'ai desactive toutes mes scenes (incluant UTE) en ne gardant que les scenes de bases de fs. Idem, toujours le meme crash. J'ai alors desactive un a un les bgl du dossier scenery de la scene. Le crash se produit indifferemment si je laisse actif LFML_LC Baie 1,2,3,4 et LFML_Marignane. J'en deduis qu'il y a peut-etre un conflit de LC quelque part mais je ne vois pas ou ayant absolumment tout desactive. Pour info, j'ai un deuxieme FS avec uniquement les scenes de France VFR dessus et quelques modifs de textures et LFML fonctionne bien. C'est pas un probleme de cette scene mais apres avor verifie tout mes dossiers je seche sur la solution.

Peut-etre aurais-tu une idee, une piste car ne plus me poser avec mon Ifly 737 sur ma piste favorite me desole quelque peu :(.

 

D'avance merci,

 

Renaud 

Share this post


Link to post
Share on other sites

Bonjour Renaud,

 

Ce genre de problème est en effet très frustrant. Grâce à tes tests, nous savons que cela n'est pas directement dû à la scène de Marseille. Je ne suis pas sûr à 100% qu'il s'agisse d'un problème de landclass. La première éventualité serait un doublon d'AFCAD. Les AFCAD peuvent provoquer des retours bureau intempestifs lorsque l'on est dans la zone proche de l'aéroport. Je recommande donc de vérifier si un addon que tu as installé n'a pas mis un fichier AFCAD pour LFML dans ton FS9. Si tu as un doublon, conserve le fichier de notre scène, et sauvegarde l'autre avant de le supprimer.

 

Tiens moi au courant :)

 

Thomas

Share this post


Link to post
Share on other sites

Bonjour Thomas,

 

Merci de ta réponse rapide. 

 

Oui j'ai tout de suite pense a un conflit d'AFCAD mais ayant désactivé mon autre scène de Marseille (simwings) je n'avais plus d'autres AFCAD actifs que le stock et le tien. J'ai aussi désactivé mon trafic et mon mesh pour détecter une a une les possibilités de conflits. Comme je le disais, j'ai un crash alors que seule ta scène est active ainsi que les dossiers natifs de FS, j'avais même désactivé les zones natives de fs non nécessaires.

Une fois de plus tout marchait bien avec mes scènes actives, UTE, meshs etc... j'ai du fait un ajout de textures ou autre qui n'a pas plu à la scène, mais lequel??? en fait j'ai épuisé toutes les solutions pour trouver le ou les coupables et je me disais qu'en ayant détecté les blg dans ta scène qui étaient en conflit cela pourrait me donner une piste.   

Pour info, FS crash à 52% de chargement qui correspond à la zone de chargement Terrain lorsque je sélectionne la scène. Même chose si je sélectionne l’aéroport d'Aix qui se trouve à quelques km de Marignane (enfin on dit Marseille Provence maintenant ! :) ). Si je désactive ta scène et remets celle de simwings alors pas de problème.

C'est tout de même très étrange mais les voies de FS sont souvent impénétrables.

 

Je vais poursuivre les recherches mais la je manque de pistes. 

 

bonne journee,

 

Renaud

Share this post


Link to post
Share on other sites

Bonjour Renaud,

 

Merci de ton retour. Oui, il s'agit forcément d'un conflit quelque part, mais dur dur en effet de le localiser. Aurais-tu par hasard modifié le fichier afcad livré avec la scène? Cela peut parfois être source de plantages. Je vais continuer à réfléchir et te tiens au courant si je trouve quelque chose.

 

Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×