Jump to content

Problem calibrating Throttle Quadrant in FSUIPC

Recommended Posts

I have a problem with calibrating in fsuipc I thought I would share with you. When I press rescan and move the lever the in/out values goes directly from 0 to 16383, which basically means there is nothing between idle and full thrust. So I wonder if you know anything about this and how it may be solved, havent found any similar questions online but I cant be the first one having this problem? I use the left lever for throttle and the other two for flaps and spoilers. When I have moved the lever all the way up and then back, the assigned lever in fsx (e.g the thrust lever) wont go back, but stays there, which can be a problematic during taxi and landing. The saitek pro flight system is brand new and works properly så it has to be something between fsx and fsuipc that dont want to co-operate. I have also tried disabling controls in fsx, without success. I asked Pete Dowson who is the author of Fsuipc and he said that it is a common problem "caused by a bad setting in the Registry which defines some axes as "digital" (meaning "on or off")."

I have tried going into regedit and deleting entries. without success. Right know I have not a single clue what to do, just spent $165 on a yoke that wont be accepted by my system.

Best Regards 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now