Jump to content
Sign in to follow this  
Learjet45

FSX: bad memory leak after 1.2 patch

Recommended Posts

My VHHH ran perfect when I purchased and installed on release. Then I installed the 1.2 patch and now I cannot complete a flight to VHHH. OOM or unloaded textures on approach, always. Please help. Only departure and arrival airports activated in scenery list. Approaching VHHH the surrounding textures do not load, I get black boxes on water. If I get to the runway without an OOM message, all the ground textures there are black. If I change view to outside, my airplane is missing textures that never get loaded. I have only basic fsx tweaks including highmemfix.

Share this post


Link to post
Share on other sites

My VHHH ran perfect when I purchased and installed on release. Then I installed the 1.2 patch and now I cannot complete a flight to VHHH. OOM or unloaded textures on approach, always. Please help. Only departure and arrival airports activated in scenery list. Approaching VHHH the surrounding textures do not load, I get black boxes on water. If I get to the runway without an OOM message, all the ground textures there are black. If I change view to outside, my airplane is missing textures that never get loaded. I have only basic fsx tweaks including highmemfix.

You wouldn't happen to be running in DX10 mode, would you.  The black box issue tends to be a DX10 issue, but I could be wrong.

 

I also know that PMDG released a statement a while back about when you get no exterior polys in sim (skeleton view) that it relates to the Highmem fix (much needed) and either turn on or off DX10 preview.

Share this post


Link to post
Share on other sites

No I have DX9. On approach, the texture for VHHH are not loading and either I get an OOM or I have to quit because texture do not appear. I have all basics like highmemfix.

When you say "all the basics", could you outline everything you have done to your cfg file?  Have you tried deleting your cfg and allow FSX re-create it?  Sometimes, the cfg file can get so polluted with too many tweaks that strange things can occur.  Your best course of action is to start over with the cfg and then rerun FSX to see if this issue continues.  If you still get OOMs, trying disabling some or all add-ons and then re-enable one at a time until you get the OOM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...