Jump to content

EDDM IMPROVEMENTS FOR GENERAL UPDATE


Recommended Posts

Hi guys, i think you received a notification from simmarket about the update, if not just wait or try downloading again your installer from your account at simmarket.

Here let you the link to download the season textures pack:

 

www.taxi2gate.org/downloads/EDDM/SEASON-TEXTURES-PACKS.rar

 

To install it copy and replace those files in this path...

FSX: Microsoft Flight Simulator X\SimMarket\T2G - EDDM FSX\data\EDDM\Texture\

P3D V1,V2: Lockheed Martin\Prepar3D v2\SimMarket\T2G - EDDM P3Dv2\data\EDDM\Texture\

P3D V3: Lockheed Martin\Prepar3D v3\SimMarket\T2G - EDDM P3Dv3\data\EDDM\Texture\

Link to post
Share on other sites
  • Replies 201
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

First of all thank you very much for making my home airport! It is a tough job to model such a big airport like Munich. Respect guys! I know a lot of people already posted some issues and what you ca

search in fsx for AFX_MDDE_ALT.bgl and make it to AFX_MDDE_ALT.bgl.off I found it after a long time searching.   Greatings from EDDM Frank

We think we finish the update, very soon will list the issues adressed and extra things that we added, thanks guys.

Posted Images

Thanks for providing the update. Just a quick question: I just downloaded the installer from simmarket. It is the exact same size as the original installer and it still is version 1.0.0.0

Can you confirm that that indeed is the new and updated installer? Can't quite believe it's the exact same size...

Edit: I did get the notifcation from simmarket, that there is an update available. So something is wrong here...

Thanks

Jan

Edited by hawx2k
Link to post
Share on other sites

Thanks. Any hint as to how the new file should be named when we check our simmarket accounts? Otherwise it's terribly difficult to judge whether the download is the new one or not - in particular since simmarket sent a message that the new download is available...

Exactly, how should one know if the file has the same name? File size of the new installer maybe?

EDIT: well it's there now and bigger than before in size. Thanks.

Edited by nthabti
Link to post
Share on other sites

Ok, so I uninstalled the old version of EDDM and installed the new version from Simmarket that was released on 23/01/16

I am still having issues:

- Where the bridges are S6 & S5 the taxiway leads onto an open road. I think there should be a bridge there but if there is meant to be one, it's not there for me.

- The default EDDM Munich airport is showing through the scenery therefore I get the ugly looking default gate buildings whilst flying in and out of the airport. (All objects are placed at top of scenery library)

 

Link to post
Share on other sites

Uninstalled old, installed new 500+ MB file. Loads up nice, but still quite some issues going on. See pictures. Missing taxi markings at one of the bridges, weird terrain at all bridges along the road, still green textures on the spotters hill and along road, etc. I have not tried to add any of the old fixes to this yet, wanted to see if the new installer fixed the issues first. Going to try some of them now and see if that makes a difference. I did not notice any bumping at the bridges anymore, so that fix seems to be in. I have crash off atm due to some other scenery issues, so don't know if that still happens.

2016-1-23_23-5-38-787.png2016-1-23_23-5-54-963.png2016-1-23_23-6-8-910.png2016-1-23_23-7-11-949.png
2016-1-23_23-9-42-813.png

2016-1-23_23-6-8-910.png

2016-1-23_23-5-54-963.png

2016-1-23_23-7-11-949.png

2016-1-23_23-9-42-813.png

2016-1-23_23-5-54-963.png

Link to post
Share on other sites

Seems that the terrain issue around the bridges is fixed by decreasing mesh resolution, and missing taxi lines at N3 and N4 is fixed by decreasing texture resolution. I had to run the at 19m and 30cm respectively for the old Aerosoft Amsterdam Mega Airport X to avoid flickering, so I will either have to live with flickering there or missing terrain at EDDM when I do those flights. Strange that those taxilines where the only ones missing though, all others where fine.

Edited by Thoste
Link to post
Share on other sites

Hello Guys,

 

first of all thanks for the update, now the scenery lokks much better than before, however there a two mistakes:

1. There are still no docking systems at the gates in P3d

2. The DME distances are not correct, at Rw 26R for example, the final altitude is supposed to be at 2690 and 3,9 Miles DME, at that altitude the DME says 6.8

Link to post
Share on other sites

For the bridges you need to set the mesh to max value and for all that still going down on bridges, i think its something else but try with the mesh setting, we tested a lot in al versions and we dont have any problems, about docking guidance, we dont know yet how to get it working on p3d guys.

Link to post
Share on other sites

Same again with Maxed out Mesh-Settings !! Taxiway Lights are down now after max out Meshsettings..... and also the same crashpoint at the Bridges...

I also Test ur Quickfix again for Bridges but also the same now ! Before the Update the Quickfix runs well for me and i can cross Birdges but now, no Way !

Also Tested with Wintertexures and without too ! After reinstall the Taxiwaylights come back ;-) with my normal Settings !!! 

Maybe not Compatiple with FTX Global Base , Open LC Europa or FTX Global Vector ??

brxtsv9c.png4ve3496w.png

 

My Normal Settings are 

pb4g72dl.png

ffmkkfzv.png

Link to post
Share on other sites

 

- The default EDDM Munich airport is showing through the scenery therefore I get the ugly looking default gate buildings whilst flying in and out of the airport. (All objects are placed at top of scenery library)

 

I got exact the same problem, at Terminal 1 the default buildings are present and no T2G Airbridges are visible!

 

Link to post
Share on other sites

Same again with Maxed out Mesh-Settings !! Taxiway Lights are down now after max out Meshsettings..... and also the same crashpoint at the Bridges...

I also Test ur Quickfix again for Bridges but also the same now ! Before the Update the Quickfix runs well for me and i can cross Birdges but now, no Way !

Also Tested with Wintertexures and without too ! After reinstall the Taxiwaylights come back ;-) with my normal Settings !!! 

Maybe not Compatiple with FTX Global Base , Open LC Europa or FTX Global Vector ??

It really seems like you still have the old original install. Would try to uninstall one more time, check that files really got removed from FSX directory, then double check that the new install file you run is about 540~ MB.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...