Jump to content

EDDM IMPROVEMENTS FOR GENERAL UPDATE


Recommended Posts

Hi guys, to install new version:

-Make sure you unistall the old one and check if all files were removed.

-Make sure you have delete AFX_MDDE_ALT.bgl in Senery/World/Senery Folder... (its and old file from Aerosoft Mega Airport Munich that isn´t delete by the Aerosoft uninstaller)

-Use a high mesh resolution setting.

 

Link to post
Share on other sites
  • Replies 201
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

First of all thank you very much for making my home airport! It is a tough job to model such a big airport like Munich. Respect guys! I know a lot of people already posted some issues and what you ca

search in fsx for AFX_MDDE_ALT.bgl and make it to AFX_MDDE_ALT.bgl.off I found it after a long time searching.   Greatings from EDDM Frank

We think we finish the update, very soon will list the issues adressed and extra things that we added, thanks guys.

Posted Images

I got exact the same problem, at Terminal 1 the default buildings are present and no T2G Airbridges are visible!

 

Hi guys. I don't have this scenery but I had similar problem with some scenery.

So please try this if you have maybe UTX EUR.

Via UTX Setup Tool deactivate EDDM under "Modify status of repositioned Airports"

Please report here findings.

Brgds

Link to post
Share on other sites

Thanks for the update. It seems to fix most of the problems. One thing that at least for me is still there: the two default towers. There was a fix mentioned in that the file Scenery/601/scenery/APX51140.bgl needs to be deactivated. But to be honest, this may change something else, so could T2G please provide an exclude or any other form of removing the two old towers?

Perhaps I'm overlooking something else, then please point me to it :)

Thanks.

Link to post
Share on other sites

First of all thank you very much for the update! Now everything looks completely different and a lot more realistic.

I just collected some minor stuff. Everythings is from P3Dv3.

1. Edges between custom roads.

prepar3d2016-01-2615-u6szh.png

prepar3d2016-01-2615-bqsov.png

2. 3D grass still illuminate itself at night.

prepar3d2016-01-2615-v7s51.png

3. Exclusion for FTX Global Lights.

prepar3d2016-01-2615-rrsuh.png

4. Control tower strobe light doesn't work for me.

5. Same problem with the jetway textures.

 

 

Link to post
Share on other sites

Thanks for the update. It seems to fix most of the problems. One thing that at least for me is still there: the two default towers. There was a fix mentioned in that the file Scenery/601/scenery/APX51140.bgl needs to be deactivated. But to be honest, this may change something else, so could T2G please provide an exclude or any other form of removing the two old towers?

Perhaps I'm overlooking something else, then please point me to it :)

Thanks.

Dear T2G team - any response? 

 

Thanks,

Jan

Link to post
Share on other sites

Hi, here it is the fix for jetways textures at night.

www.taxi2gate.org/downloads/EDDM/JETWAY-NIGHT-FIX.rar

 

To install it copy and replace those files in this path...

 

FSX: Microsoft Flight Simulator X\SimMarket\T2G - EDDM FSX\data\EDDM\Scenery\

P3D V1,V2: Lockheed Martin\Prepar3D v2\SimMarket\T2G - EDDM P3Dv2\data\EDDM\Scenery\

P3D V3: Lockheed Martin\Prepar3D v3\SimMarket\T2G - EDDM P3Dv3\data\EDDM\Scenery\

Link to post
Share on other sites

Hello I just installed EDDM from simmarket on P3Dv3, I think i'v got some issues I don't know if there are already solutions for it :

 

i'don't know if this cliff is normal ? (tried to deactivate FreeMeshX, but it makes no difference), and also traffic is jumping in then out of the ground when crossing this cliff :

KENZ_P3D_00071.thumb.jpg.d3cc8935b0a278b

 

here the green grass is constantly moving, and I don't know this looks weird, is this the normal scenery ?

KENZ_P3D_00090.thumb.jpg.6a135af77e58f08

and also there is places on the road where traffic just diseapear

 

also I think I've got the "no docking system" problem.

thanks

I just realised I also had the double tower problem, tried the bgl fil that is proposed in the other topic but it made my jetways to diseapear.....

Kenz

 

Edited by kenz
Link to post
Share on other sites

Hi, you can download the latest update from our website www.taxi2gate.org on updates section, the update 1.2 includes the glowing grass fix, add fences, wrong taxiway signs, double towers, night textures of jetways fix.

 

Hi Guys from Taxi2gate,

 

first I want to thank you for the update. Most of the bugs are fixed.

But I'm still missing fences. (see attached pictures)

 

P.S. Don't worry about my airplane. The sceenshots are still from P3D 3.1

Fences_GA_Terminal_3.1.thumb.PNG.b23c8ae

 

Fences_GA_Terminal_3.3.thumb.PNG.6b9e68c

Edited by Roadie04
P.S.
Link to post
Share on other sites
  • 2 weeks later...

I recently flew to Munich and noticed this problem:

prepar3d2016-02-2614-d4kjm.png

  • Mesh Resolution @ 1M
  • Update v1.2 installed
  • no FTX Vector
  • no EDDM by AS installed before
  • using FS Global 2010 Mesh

EDIT: I believe there is an issue in the afcad file of v1.2. In v1.1 everything was okay.

Edited by thokle
Link to post
Share on other sites
  • 3 weeks later...

I also have these ILS issues.
When i use a Freeware AC all works fine.
If I use a PMDG, CS, AirbusX AC I dont have any  ILS signals!

I have all updates installed. I doublechecked for Afcad duplicates - negative!
I deleted EDDM_AF.bgl -> no jetways, random buildings an no ILS
I tried the Afcad file from one of the users here (EDDM_ADE_DS_3_2) same prob.

NO ILS on PAYWARE AC.

I also checked the AIRAC-Files, the Frequ are fully correct.

Next Point, your "new" Afcad adds Numbers and M-Logo double and overwriten on the gates.
The Afcad from the user is way better (and we didnt pay for it!!)

Next Points:
-Cross Taxiway B11 and S is grass on the Taxiway.
-S5 entering Apron1 Sign Shows W1 to the right but its straight ahead.
-All Entry signs (S5-6-7-8......) turned by 180°, when entering via B11 the S5, there is no sign, when leaving S5 into B11  there is a sign (????)
-The bridges wont cast any shadows
- missing taxiline @ 305
- fences are a joke?

 

I´ve never had an Addon Airport with soo much issues, sry Guys from T2G but in my opinion ist really a noGO.
If you want us for beta-testing, so plz rollout a beta version for free and we will pay for a workin Version.

grass.jpg

W1 Sign.jpg

Taxiline.jpg

Edited by AndreDude
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...