Jump to content

Recommended Posts

Hi,

Thanks for Orly, It looks amazing!
However I'm having a problem with Sode. In the sim I get this announcement: [SODE] All active jetways stopped due to Main Module (exe) Disconnection! (N=0)
I have SODE 1.6.4. and Prepar3D 4.4.16.27077   Also I notice something in the Sode log: 

WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'JSD_LFPO_taxilights_lights': 'UNDEFINED.MDL' does NOT exist!
When I check the JSD_LFPO_Balisage.xml, there is a reference to this file : <SimObject Name="JSD_LFPO_taxilights_lights"> But it's nowhere to be found on my harddisk....

I have not noticed any problems with SODE in my other airports, also my P3D installation is only a week old...

Could you please check this?

Best Regards,
Jaap

 

SODE.log

Share this post


Link to post
Share on other sites

Hello Jaap,

About the JSD_LFPO_taxilights_lights , this will be solved with the next update (1.1) which is currently being completed. Expect release in the next few days. 
Are you still getting issues with SODE jetways? The above error message should not interfere with moving jetways.

Best regards,

Thomas

Share this post


Link to post
Share on other sites

Hi Thomas,

Before I did the reinstall, I tested to see if the gates were working, and they were, despite of the failure notice.
After that I reinstalled and so far it seems to be OK, no idea what went wrong......
About the missing file: great! I have not tried the airport at nighttime yet, I presume the taxilights would have something to do with that ;-)
I'll wait for the update, hopefully an incremental one, not a full reinstall....

Anyway, thanks for your support!

BR
Jaap

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×