Jump to content

SODE Error


Jaap
 Share

Recommended Posts

Hi,

Thanks for Orly, It looks amazing!
However I'm having a problem with Sode. In the sim I get this announcement: [SODE] All active jetways stopped due to Main Module (exe) Disconnection! (N=0)
I have SODE 1.6.4. and Prepar3D 4.4.16.27077   Also I notice something in the Sode log: 

WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'JSD_LFPO_taxilights_lights': 'UNDEFINED.MDL' does NOT exist!
When I check the JSD_LFPO_Balisage.xml, there is a reference to this file : <SimObject Name="JSD_LFPO_taxilights_lights"> But it's nowhere to be found on my harddisk....

I have not noticed any problems with SODE in my other airports, also my P3D installation is only a week old...

Could you please check this?

Best Regards,
Jaap

 

SODE.log

Link to comment
Share on other sites

Hi Thomas,

Before I did the reinstall, I tested to see if the gates were working, and they were, despite of the failure notice.
After that I reinstalled and so far it seems to be OK, no idea what went wrong......
About the missing file: great! I have not tried the airport at nighttime yet, I presume the taxilights would have something to do with that ;-)
I'll wait for the update, hopefully an incremental one, not a full reinstall....

Anyway, thanks for your support!

BR
Jaap

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...