Jump to content
utexgrad

Poor FPS Performance?

Recommended Posts

Hey there,

I was just wondering if anyone else is seeing low frame rates at LFPO. Even better would be someone that was seeing low frames but managed to tweak it so that they no longer have the problem! :)

I'm running a machine with an i7-8700k at 4.8, a 1080 Ti and 16 gig of DDR4 RAM and I will get 6-8 fps in VR if I'm lucky. Other scenery-heavy airports give me 20-25 fps in VR and 36-40 out of it. I've tried disabling the traffic going into/out of De Gaulle thinking that would help, but, alas, the frames didn't change at all.

If anyone has any hints or tips I would be grateful for the response. I know I could dial back my scenery density settings and whatnot to get a better fps, but I'm reluctant to give up the immersion, especially since other airports don't seem to have the same issues for me.

Thanks!

Share this post


Link to post
Share on other sites

Hello,

Performance has indeed always been a problem in the greater Paris area. We have written about this in the user manual (which you can open from the scenery configurator) - check page 6. 
However, we have put a tremendous effort in making sure the scenery is greatly optimized. On my machine ( I7-4790K, GeForce1070 and 16 Gigs of DDR Ram), it runs great. Performance is also better with the Orly scenery, than with the default one.

Just to make sure, can you try to de-activate the scenery and see if it runs better with the default one?

There are two settings (among other) you can change in order to improve your FPS:

-  autogen: set both the vegetation and buildings autogen to Normal (the are is very packed with autogen, and this car greatly harm the performance), and autogen draw distance to Medium.

-  Use MSAA instead of SSAA in your Display – Image and Texture Quality options. A huge difference in performance has been noticed, and graphical difference is very minimal.

Please let me know about your findings ;)

Best regards,

Thomas

Share this post


Link to post
Share on other sites

Thanks for the reply, Thomas. I really love the airport and I'll give your suggestions a try tonight and see what happens. Right now I have MSAA set to 4X. I'll try dropping it down to 2X and see if that helps as well.

Share this post


Link to post
Share on other sites

I was able to get a mere 5 FPS gain when using the stock LFPO airport, so it seems to me like the scenery around LFPO is really what is causing the issue. I apologize for falsely denigrating your fine scenery :)

I would be interested in seeing what your Prepar3d graphic settings are if you of a mind to share them with me. It would be useful to me to see what settings you have modified to improve your frame rates. It sounds like something that would be useful as a saved setting that I could apply when flying out of any scenery-intensive area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×