Jump to content

Recommended Posts

Hello Stefano,

I have done my “investigation” about that very weird issue. I just received a brand new computer, so this was the perfect time to do some testing:

  • With a “vanilla” P3D V4.5, no issues at all (be it stretched ground you see at LIML, or the “crazy fence” bug I had at other airports).

  • Once FTX global and Tomato Shade were installed, I got that very same issue you get.

  • I uninstalled and reinstalled FTX Global, removed the Tomato-Shade shaders, and everything was back to normal.

  • I applied the Tomato shaders again, and still no issues.

 

I’m not sure why everything got back to normal once I uninstalled and installed FTX Global again. My P3D V4.5 is a full install, not just a client and content update from V4.4.

You can try to uninstall FTX Global, check if there is any improvement, and then install FTX Global again.

 

Please let me know about your findings.

 

Best regards,

Thomas

Share this post


Link to post
Share on other sites

Thanks Thomas, I've been experimenting a bit and performing either of the following 3 things stops the flickering for me.

1. Switching from Windowed Mode to Border-less Windowed Full screen Mode. (ALT+ENTER)
2. Enabling the "Triple Buffering" option next to Vsync under the P3D settings "Frame rate Control" section.
3. Selecting/Enable the option "Disable full-screen optimizations" under Prepar3D.exe right click, select Properties, Compatibility Tab.

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...