Jump to content

Recommended Posts

Hello,

I've bought the Jetstream LFML scenery today. I've installed the exe and i added the scenery in P3DV4.
I am only seeing the jetways, there are no buildings present like the main terminal and hangars.
I've installed only the P3DV4.exe
I've checked my version of SODE and it's the latest.

Can you help me please?

Thanks!

Gerard from Antwerp Belgium

Share this post


Link to post
Share on other sites

Hello Gerard,

About the password no worries, this is normal.
What I don't get is why the scenery does not appear given it was added to the library. Can you check your "scenery.cfg" (available here: C:\ProgramData\Lockheed Martin\Prepar3D v4) and see if you can find the LFML layer? If you can't find it, please first make a "scenery.cfg" backup and then add the following manually:

[Area.XXX <--- add in sequence with previous layer]
Title=JetStream Designs LFML X 2013 P3Dv4
Local=Prepar3D v4 Add-ons\JetStream Designs LFML X 2013 P3Dv4
Active=TRUE
Required=FALSE
Layer=XXX <--- add in sequence with previous layer

Best regards,

Thomas

Share this post


Link to post
Share on other sites

This is very strange. I have to do some research about why could a scenery not appear in the sim while it is added to the scenery.cfg
Is it possible to send me your scenery.cfg at this email address: jetstreamdesigns_AT_orange.fr ( replace _AT_with @ . This is done to avoid spam ;)  )

Best regards,

Thomas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...