Jump to content
Sign in to follow this  
tandccongos

Missing texture trees and jet bridges at KMCO (FS9)

Recommended Posts

I've been using the KMCO scenery since it has been released and all of a sudden, all the trees and jet bridges are greyed out (missing textures). I've tried to uninstall and reinstall, delete the registry entries and reinstall and they are still grey. All the .bgl and textures are in the correct KMCO folder and cannot for the life of me figure out how to solve this. Has anyone seen this in FS9? As I mentioned, it worked fine until about a month ago. I'm almost thinking it's maybe some other add-on that's conflicting with it but I've disabled all my other scenery and the issue persists. I'd really rather not uninstall/reinstall FS9 as that would take weeks to get everything back to normal. Any ideas?

Thanks for any advice.

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×