Jump to content
Sign in to follow this  
Edward

No runway lights at LFPO

Recommended Posts

Dear pilots,

Since a few days there are no runway lights visible at LFPO in the Jetstream scenery.  Because of this it is not possible anymore to land here.

In the past it works well and so far as I know I did not makes changes in P3Dv4 or in the scenery configurator.

I also installed the scenery again and set the graphic settings in P3D to maximum but it does'nt help.

Al other (ORBX, default...) sceneries works well.

I hope somebody can give me a solution or further options to try to make this phantastic scenery works again.

Thank you in advance.

Kind regards,

Edward.

Share this post


Link to post
Share on other sites

Hello Edward,

I'm not sure why the runway lights would suddenly disapear after working normally for some time. Reinstalling the scenery should have solved the issue.

Could you please show me a screenshot or two, maybe this could help me spot a possible issue ? 🙂

Best regards

Thomas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...