Jump to content

Recommended Posts

Hi,

My terminal building is higherin elevation, do you have a solution? I use P3D 4.4 and I use the V4 installer from Simmarket (order 1407131)

What I tried and checked:
- Give the scenery other order in library
- Checked the  LICJ_ADEX_JDS_ALT.BGL into Prepar3D v4\Scenery\World\scenery and yes it's there
- Mesh is set 1M
- I did run the ORBX Vector configuration tool

Regards,
Raymond

LICJ.jpg

LICJ1.jpg

Share this post


Link to post
Share on other sites

Hello Raymond,

Thanks for the screenshot. It looks like the flatten file "excludes" the terminal. There must be a conflict with another add-on (maybe a mesh addon?).

Please download this file: https://www.dropbox.com/s/fl35m6adp7q09d8/LICJ elevation fix.zip?dl=0 and install into Lockheed Martin\Prepar3D v4\Prepar3D v4 Add-ons\JetStream Designs Palermo LICJ P3Dv4\Scenery (overwrite previous file).

This will hopefully solve the issue ;)

Best regards,

Thomas

Share this post


Link to post
Share on other sites

Hi Thomas,

Nothing changed actually, the only products I use is ORBX FTX global, Vector and Open LC Europe. However when I disable all ORBX products the problem still occurs.

I re-installed LICJ version 1.2 for P3D V3..... into P3D 4.4 with the exact same problem.


 
Regards,
Raymond

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...