Jump to content

Recommended Posts

  • 4 weeks later...

Fu cking useless dev. Apply his fix and now I have double lights on the runway. Its either you have working lights or dodgy elevation. Good to see that he cares about customer support, ignoring people asking for help is a great way to keep customers happy. Back to UK2000 for me, this guy can stick anything he makes as far up his ar se as he likes, I wont be touching it with a barge pole. 

Link to post
Share on other sites
On 3/4/2021 at 7:39 PM, Avi8t0r said:

Fu cking useless dev. Apply his fix and now I have double lights on the runway. Its either you have working lights or dodgy elevation. Good to see that he cares about customer support, ignoring people asking for help is a great way to keep customers happy. Back to UK2000 for me, this guy can stick anything he makes as far up his ar se as he likes, I wont be touching it with a barge pole. 

I completely agree. What is the point at all? 

Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...

For P3Dv5 mesh issue, please try this file. nothing to rename, nothing to replace. Just add it in Jennasoft Gatwick EGKK P3Dv5\scenery

here is the link to donwload : 

https://www.dropbox.com/sh/wljsm7xr1cgnqh2/AACECHutq52qB496yVHPT5r9a?dl=0

 

if it works, please advise me here jennasoft@outlook.fr

if it doesn't, please advise me at the same mail adress. 

 

Link to post
Share on other sites
  • 4 weeks later...

For me, it seems to be working, at least the floating buildings, overlaying textures and elevated grass areas are fixed.

I still have some floating perimeter fences here an there and the grass areas now seem to be lower than the taxiways (see screenshots, don't know if those "trenches" are correct), but for now I can at least fly into Gatwick without real issues.
I'm not familiar with the airport IRL, so I can't tell how the exact layout looks, but all in all I'm satisfied for now. 

4CFeiZR.png

Dy4uuoS.jpg

 

Stu

 

 

Link to post
Share on other sites

Update: So I re-installed the scenery (yet again). Still get the "layer error" message (for no reason, I also got this on a completely fresh P3D installation without ANY add ons installed!) and I still have to add the scenery manually. 

But right now the trenches are gone and except from some floating perimeter fences north of taxiway Juliet (between U1 and G), everything looks fine and works. Flew into Gatwick twice yesterday with no elevation issues and no visible "trenches" in the grass areas.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...