Jump to content
Ted_Striker

Ezdok usage

Recommended Posts

Anyone out there use Ezdok?  Anyone have any good "dumbed down" instructions on how to set up camera views and how to transition between them while in sim?  I installed it a while ago, got frustrated (just look at my avatar) and then uninstalled it.  I still have it but I won't reinstall until I can get some decent instruction.

 

Thoughts anyone?

Share this post


Link to post
Share on other sites

I can't fly without it. To be honest I'm fairly lost without it, lol. It is VERY easy to set up, I can set up 6 cameras and my effects in new airplane in 3 minutes.

 

There are lot of ezdok tutorials:

 

cameras:

 

http://youtu.be/zij12SpCcf4

 

http://youtu.be/CpooNVU070w

 

http://youtu.be/KapuR0-_wTo

 

 

effects:

 

http://youtu.be/LVO1JBceGzk

 

http://youtu.be/lRJh2aaVhiY

Share this post


Link to post
Share on other sites

Do you have any camera settings already set up for the A319? :)

 

 

I have a camera set for PA A320, with ground camera shake & landing effect. I tweaked like 20 times so far. This last one is the best (so far, lol). :D

 

https://www.dropbox.com/s/dgmmx6wkst227qx/PA%20A320.ecs

 

Copy it to users\username\Documents\ezdok profiles

 

Just Import the camera set to A319 and enjoy.

Share this post


Link to post
Share on other sites

Well, I reinstalled ezdok, and after a little time and patience, I was able to figure out how to configure the cameras.  It wasn't difficult, just time consuming, especially if you're a perfectionist.  The issue I had after all of that was that it arbitrarily shut itself off.  It may have been my doing as I was not used to the remapping of keys but overall it worked pretty nice.  I lived with the random shutdowns until frustration got the best of me and I uninstalled, probably for good.  One of the major reasons is that I don't use a yolk or stick so I am very heavy on the keyboard and mouse.  I'll stick with the default camera views, but now I have to remap all of that back since ezdok never restored them, even after specifying such.

 

Thanks for all the help and tips guys. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×